If you shop at Amazon.com (for anything), use this link to support FordTaurus.net!

Search found 34 matches

by kermit
Tue Feb 25, 2014 8:58 pm
Forum: Interior
Topic: Factory Radio/CD/MP3 Buttons do NOT light up.
Replies: 11
Views: 3219

Re: Factory Radio/CD/MP3 Buttons do NOT light up.

Finally a solution...I knew their had been a TSB about this and that the radio must be programmed, but every dealership I took it to said no it is Plug and Play. Then they would want to do a diagnostic to see if there was any wiring or BS issues. Today I stopped by a random dealership and asked the ...
by kermit
Thu Aug 22, 2013 3:07 pm
Forum: Interior
Topic: Factory Radio/CD/MP3 Buttons do NOT light up.
Replies: 11
Views: 3219

Re: Factory Radio/CD/MP3 Buttons do NOT light up.

We're you able to get this resolved? No I have not...I guess I have to take to a dealership, but everyone I have visit 3 in FL and 1 in GA keep telling me I am wrong and that it is Plug and Play. So they all want to charge me a diagnostic fee ($$$) saying I am having other issues. Even though there...
by kermit
Mon May 06, 2013 12:22 pm
Forum: Interior
Topic: Factory Radio/CD/MP3 Buttons do NOT light up.
Replies: 11
Views: 3219

Re: Factory Radio/CD/MP3 Buttons do NOT light up.

Yeah I just bought a 05 headunit and put it in my 06 and it does not light up. So it is definitely not a plug and play and I guess it is off to the dealer to have my unit programmed.

Edit: Just called my Ford Dealer and they want $98 plus tax just to program the radio.
by kermit
Sun Apr 14, 2013 12:26 am
Forum: Interior
Topic: Fast turn signals
Replies: 25
Views: 11057

Re:

Update, when I got into my car this morning to drive to the airport...the turn signals were working at normal speed again...go figure :? I read all this and thought, "Never hoid of it!" Then this morning my remote wouldn't open the doors. I used the key and got in to start it for her. (The driver) ...
by kermit
Tue Mar 12, 2013 10:32 am
Forum: Interior
Topic: Factory Radio/CD/MP3 Buttons do NOT light up.
Replies: 11
Views: 3219

Re: Factory Radio/CD/MP3 Buttons do NOT light up.

What did ford do and how much did it cost?
by kermit
Tue Jan 15, 2013 1:28 am
Forum: Interior
Topic: Factory Radio/CD/MP3 Buttons do NOT light up.
Replies: 11
Views: 3219

Re: Factory Radio/CD/MP3 Buttons do NOT light up.

No nothing yet, have u replaced your radio?
by kermit
Mon Dec 17, 2012 2:26 pm
Forum: Under the Hood
Topic: Notice from Ford to have them clean throttle body.
Replies: 10
Views: 4987

Re: Notice from Ford to have them clean throttle body.

I just got my noticed, but I have already replaced my PCM, reprogramed, and replaced the alternator. After doing those things it has seemed to fix my issues. But my 06 Five Hundred was surging constantly and not just a idle. I going to turn in my receipts and see what they do, I will keep you posted.
by kermit
Thu Nov 08, 2012 9:14 am
Forum: Interior
Topic: Passenger side vent air temp will not change
Replies: 7
Views: 2997

Re: Passenger side vent air temp will not change

FYI, make sure you check your compressor. I know that sounds weird, but that is how my problem started. I could adjust the dual temperature gauge, but the passenger side only put out warm air as compared to the driver's side. I eventually replaced my compressor and it fixed the problem.
by kermit
Tue Oct 30, 2012 2:01 pm
Forum: Under the Hood
Topic: Complete Electrical Failure While Driving...HELP HELP
Replies: 10
Views: 4559

Re: Complete Electrical Failure While Driving...HELP HELP

After changing the alternator did it fix everything? That is what I was thinking at first but the alternator could not explain every problem, so that is why I went with the PCM.
by kermit
Tue Oct 30, 2012 12:38 pm
Forum: Interior
Topic: 6 Disc radio swap without working lights
Replies: 4
Views: 1247

Re: 6 Disc radio swap without working lights

Here is a question, did they ever work to begin with? I honestly can't remember if my radio illuminated before I had the cd/mp3 player replaced? I loooked at the diagrams and I also looked at the wiring harness for my f-150 04 and my 500 06 and the f150 has 2 extra wires and some of them are in diff...
by kermit
Tue Oct 30, 2012 12:27 pm
Forum: Under the Hood
Topic: Complete Electrical Failure While Driving...HELP HELP
Replies: 10
Views: 4559

Re: Complete Electrical Failure While Driving...HELP HELP

Just an update on this issue, I have replaced my PCM and had it flashed with the newest program. Still slight pulsating but nothing compared to as earlier experiences. Shop told me that I must wait to allow the computer to re learn everything.

I will keep you posted.
by kermit
Tue Oct 30, 2012 12:25 pm
Forum: Interior
Topic: Factory Radio/CD/MP3 Buttons do NOT light up.
Replies: 11
Views: 3219

Re: Factory Radio/CD/MP3 Buttons do NOT light up.

Well I checked with ford they said that they did not know anything about the TSB and the program of the radio. They offered to look at it for $100 but that is it. I took the radio out and put it in my 2004 F-150 and it lights up. I took my F-150 cd player and put it in my 500 and it does not light u...
by kermit
Tue Oct 16, 2012 7:14 pm
Forum: Interior
Topic: Factory Radio/CD/MP3 Buttons do NOT light up.
Replies: 11
Views: 3219

Factory Radio/CD/MP3 Buttons do NOT light up.

About 2 years ago my radio was replaced under warranty, but I didn't realize the lights of the buttons don't work. Does anyone know how to fix this? Again it is a factory radio/cd/mp3 does not have any lighted buttons. The radio works and display but none of the buttons. 86000 miles, I am quite sure...
by kermit
Sat Oct 13, 2012 10:37 am
Forum: Under the Hood
Topic: Complete Electrical Failure While Driving...HELP HELP
Replies: 10
Views: 4559

Re: Complete Electrical Failure While Driving...HELP HELP

I took it to FORD immediately after it happened the second time. FORD just called and told me it was a bad diode in my alternator. I am not sure if this would cause a complete electrical failure even with the battery full charged. Shouldn't the car run like a backup power on a PC and you lose power ...
by kermit
Fri Oct 12, 2012 7:00 am
Forum: Under the Hood
Topic: Complete Electrical Failure While Driving...HELP HELP
Replies: 10
Views: 4559

Re: Complete Electrical Failure While Driving...

It happened again... driving to work about 30 mph and my foot was on the throttle and all the power started to shut down and the alarms and lights went off, but as I pressed the throttle everything came back on and continued to drive. NO Check Engine Light, only the AIR BAG light came on. Some words...
by kermit
Thu Sep 27, 2012 8:29 pm
Forum: Under the Hood
Topic: Complete Electrical Failure While Driving...HELP HELP
Replies: 10
Views: 4559

Re: Complete Electrical Failure While Driving...

More issues less than 24 hours later and on 30 miles more. The car is pulsating even more and not the car shook like I was driving a manual and I was stalling out, when I press the pedal harder it would push through the sputter. I get home it quits sputtering but is still pulsating.
by kermit
Thu Sep 27, 2012 7:02 am
Forum: Under the Hood
Topic: Complete Electrical Failure While Driving...HELP HELP
Replies: 10
Views: 4559

Complete Electrical Failure While Driving...HELP HELP

So I have noticed pulsating of the electronics for a few weeks. I had my battery and alternator checked and everything was good. 2006 Ford 500 SEL 85000 miles Today I was driving to work this morning and everything just shut off as if I turned off the car. All the alarms went off and the check engin...
by kermit
Sun Sep 02, 2012 11:23 pm
Forum: Maintenance / Care / TSB's / Recalls
Topic: Suspension Noise
Replies: 18
Views: 7939

Re: Suspension Noise

For the front noise, try greasing the steering stops. For the rear noise, it sounds like you have bad sway bar end links. Also, check your rear spare tire...make sure that the center screw is tight... Where exactly are the steering stops? Any pics for reference? I will second that? I am having a no...
by kermit
Sun Sep 02, 2012 11:16 pm
Forum: Under the Hood
Topic: Pulsating Engine -Lights Flickering, Engine itself pulsating
Replies: 0
Views: 414

Pulsating Engine -Lights Flickering, Engine itself pulsating

I have a 2006 Ford 500 SEL with 84K miles. I just changed out my Compressor. Before hand I noticed the car pulsating (even in the pedal) when the A/C was having issues. Thought the fan/ac issue casing the electrical issue, but turned out it was the a/c compressor (now replaced). Anyways, the car is ...
by kermit
Sat Mar 10, 2012 4:36 pm
Forum: Maintenance / Care / TSB's / Recalls
Topic: Knocking Noise - Left Rear Wheel Well - 06 Ford 500
Replies: 2
Views: 1526

Re: Knocking Noise - Left Rear Wheel Well - 06 Ford 500

Thanks...changed those out today and I am pretty sure that is where the noise was coming from. I bounced on it and I didn't hear anything.

Thanks jelloyd for the heads up.

UPDATE: Drove it to church and it was fixed. Sway Bar Linkages had gone bad.