If you shop at Amazon.com (for anything), use this link to support FordTaurus.net!

wiper troubles

Post Reply
mudnere
New Member
Posts: 3
Joined: Sat Dec 21, 2019 6:33 pm
Vehicle: 2006 Ford Taurus

wiper troubles

Post by mudnere » Sat Dec 21, 2019 6:46 pm

Hello. New to this forum. I did a search but couldn't find an answer.
My windshield wipers won't turn off. I have no intermittent either. They go directly to continuous wiping, both high and low. But won't shut off without turning the ignition off.
I purchased a new switch and installed but still have the same problem.
Any thoughts would be appreciated. Thanks


pdmcneil
New Member
Posts: 2
Joined: Wed Jan 08, 2020 12:09 pm
Vehicle: 2006 ford taurus

Re: wiper troubles

Post by pdmcneil » Wed Jan 08, 2020 12:28 pm

I have something similar, wipers only work in the slowest intermittent speed. No increasing intermittent, no continuous on. Not good when raining hard. I replaced the relay in the fuse box first because it was cheapest thing to replace, then replaced the multi-function switch (probably same part you replaced), still the same result. I took it to a shop and they connected a diag tool and were able to get the speed to increase and continuous on worked as well. I was told it was the GEM module. Can't find a new one, if you find one at a junkyard it most likely would have to be reprogrammed. I was told there is a shop nearby that reprograms them and the cost is ridiculous. I found the wiring diagram to the wiper motor and am considering hotwiring a toggle switch on the dash to just operate wipers on continuous slow speed and live with it. Would be interested hearing what others have done to correct this. I hear these modules fail regularly.

mudnere
New Member
Posts: 3
Joined: Sat Dec 21, 2019 6:33 pm
Vehicle: 2006 Ford Taurus

Re: wiper troubles

Post by mudnere » Thu Jan 09, 2020 10:02 pm

pdmcneil, Thanks for the reply. I have also replaced the relay. It didn't fix mine either. I had to laugh when I saw you were considering a toggle switch. I had the same thought. I will also check on the GEM module. But I'm sure the toggle switch is cheaper lol. Happy New Year

pdmcneil
New Member
Posts: 2
Joined: Wed Jan 08, 2020 12:09 pm
Vehicle: 2006 ford taurus

Re: wiper troubles

Post by pdmcneil » Fri Jan 10, 2020 10:09 pm

I met a semi-retired ford mechanic who is just working from a home shop. He told me today there is a second relay under the dash somewhere. He said he doesn't think it's the GEM. I'm going over Monday and hopefully he can show me and if I have any good news I'll let you know.

mudnere
New Member
Posts: 3
Joined: Sat Dec 21, 2019 6:33 pm
Vehicle: 2006 Ford Taurus

Re: wiper troubles

Post by mudnere » Sat Jan 11, 2020 9:25 am

Thanks I'd really appreciate that.

Post Reply