If you shop at Amazon.com (for anything), use this link to support FordTaurus.net!

2010 Ford Taurus SHO clunking sound on light acceleration

Post Reply
Jreid5005
New Member
Posts: 2
Joined: Wed May 21, 2014 1:46 pm

2010 Ford Taurus SHO clunking sound on light acceleration

Post by Jreid5005 » Wed May 21, 2014 2:23 pm

I am new to this forum, but reading through I think I may not be alone here. My 2010 Taurus SHO with AWD has been intermittently about once or twice a week experiencing a nasty clunking sound when I am lightly accelerating after a period of coasting. To me this clunk felt like it was occurring during shift from FWD to AWD. I live in Houston so with our traffic their are lots of periods of coasting followed by light acceleration due to the heavy stop and go traffic.

I have asked my local Ford Dealer (Planet Ford in Spring TX - hope that doesn't get me into any trouble) to look into this. Even went on line looking for any tsb information from Ford to suggest that this is a known problem. Found two that may apply. sb # 21490 and sb 300721. I printed this off, handed it to my service rep at good old Planet Ford more than a year ago, and over my last 3 visits to the dealer have asked them to please look at this and fix it. THEY HAVE NOT EVEN BOTHERED RESEARCHING THE INFORMATION I GAVE THEM. I paid $45000 for this car including a 5 year 100000 mile extended warranty which will expire next april. Guess this dealer is just hoping my warranty will expire or that I will go away if they keep ignoring me.

Has anyone experienced this problem? Did you get it fixed? If so what was wrong and how did the dealer fix it. Am I off base with the two TSBs I found?

Sorry, a lot a questions there but I have no other issues with this car. It really is a great car. Perhaps the best American brand car I have ever owned and I've had many.

thanks,


Ronomy
Regular Member
Posts: 41
Joined: Mon Aug 08, 2011 8:04 am

Re: 2010 Ford Taurus SHO clunking sound on light acceleratio

Post by Ronomy » Sat May 24, 2014 7:37 pm

Find a new dealer! There is a tsb for this. They keep updating the tsb so the number changed a couple times. My 2011 needed it done. A separator plate was changed in the tranny which changed the flow of oil and there was a software update as well. I also had a transmission range sensor drop out of spec so I had two tsb's done to my SHO. Different symtoms for both tsb's. Its been rock solid ever since.

Jreid5005
New Member
Posts: 2
Joined: Wed May 21, 2014 1:46 pm

Re: 2010 Ford Taurus SHO clunking sound on light acceleratio

Post by Jreid5005 » Tue May 27, 2014 1:13 pm

thanks for the response. As an update the dealer just changed out the electric motor and seat rails for my passenger seat? Claim this is the problem. We will see, no clunking yet this week. I've only driven about 50 miles since picking the car up. My wallet is $100 dollars lighter however.

User avatar
FordCustomerService
Regular Member
Posts: 685
Joined: Mon Oct 25, 2010 7:15 pm
Location: Dearborn, MI
Contact:

Re: 2010 Ford Taurus SHO clunking sound on light acceleratio

Post by FordCustomerService » Wed May 28, 2014 11:00 am

Jreid5005 wrote:thanks for the response. As an update the dealer just changed out the electric motor and seat rails for my passenger seat? Claim this is the problem. We will see, no clunking yet this week. I've only driven about 50 miles since picking the car up. My wallet is $100 dollars lighter however.
Welcome to the forum and thank you for the update, Jreid5005.

Deysha
FORD SERVICE

p: 800.392.FORD
t: @FordServiceImage@FordTaurusImage@Ford
f: Imagefacebook.com/Ford

Post Reply