Page 1 of 1

Vibration and slight rhythmic hum at hwy speeds

Posted: Sun Apr 07, 2013 4:55 pm
by Fidstang
The vibration can be felt before 70mph, starting around 35mph and gradually getting stronger. I thought maybe it is the front left wheel bearing, but what strikes me as odd is the fact that it goes away if I am turning the wheel left or even slightly left. I'm dumbfounded as to what it could be. I suspect that it might be the strut somehow. You can here it slightly, but I really think that is just tire noise from the road being transferred through the suspension. It does have a rhythmic feeling at lower speeds. The brakes are good (replaced 8,000miles ago) and the tires are only a year old.

Anyone have any ideas?

Re: Vibration and slight rhythmic hum at hwy speeds

Posted: Fri Apr 26, 2013 3:14 pm
by 05-Montego
Even though the tires are only a year old it's still possible that one could be out of round or out of balance. I'd get them checked out since that's a cheap fix. Is the front end aligned? Does the car pull left or right?

My car vibrated like crazy at high speeds when its front end was out of alignment and one of the wheels was out of balance. If I turned to the right slightly it would stop but if I turned to the left slightly it would increase. Replaced my front tires and got an alignment done and now it's perfectly smooth. May or may not be your problem but it would be worth checking out before you get into a more costly repair.

Re: Vibration and slight rhythmic hum at hwy speeds

Posted: Wed May 08, 2013 9:35 am
by rksmith88
Sounds like a wheel bearing, I had the same thing and it was the left rear wheel bearing.